Author Topic: I was infected, not healed, but have 60HP and no infection symptoms  (Read 1708 times)

Goldenboots

  • Zerg Hunt I Winner
  • Shareholder
  • **
  • Posts: 1282
Prudence got bitten in a break-in and got the "you are infected" message. However, she was back up to 60HP and did not lose HP for actions... there was no message about anyone healing her.    ???


http://img706.imageshack.us/img706/7504/infectedbut60hp.gif

Saint_Gambi

  • Shareholder
  • ****
  • Posts: 2044
  • Alt Violator
Re: I was infected, not healed, but have 60HP and no infection symptoms
« Reply #1 on: February 28, 2010, 07:04:30 AM »
That's happened to me before. It's a zero time error or something. And there seems to be a lot of it going on.  I've been witnessing PKs with no "Survivor killed some other survivor with a weapon" line. Just a dot next to the character who did the killing.  Happened twice in the last two weeks now.

Perhaps Kevan's doing some tweaks?
I <3 Death Threats

Quote from: Revenant
The phrase "social skills of a thermonuclear device" comes to mind.
Quote from: DrJackson
What ever happened to the Smurfs and The Magic Roundabout ?
* Saint_Gambi engraves "The internet thought she was a bitch" on her tombstone.

rosslessness

  • Refugee
  • **
  • Posts: 43
Re: I was infected, not healed, but have 60HP and no infection symptoms
« Reply #2 on: March 03, 2010, 02:26:12 PM »
There always seem to be some drop offs if a lot happens within a couple of minutes, especially in a room with 50+ other characters.

But then why would you ever be in such a room?
Witness my lazy and ineffectual power.

Goldenboots

  • Zerg Hunt I Winner
  • Shareholder
  • **
  • Posts: 1282
Re: I was infected, not healed, but have 60HP and no infection symptoms
« Reply #3 on: March 03, 2010, 04:41:19 PM »
There always seem to be some drop offs if a lot happens within a couple of minutes, especially in a room with 50+ other characters.

But then why would you ever be in such a room?

You can see that I wasn't.

Congratulations on your 10th post.  ;D

Zombie in Pajamas

  • Regular
  • ****
  • Posts: 224
  • Mostly Harmless
Re: I was infected, not healed, but have 60HP and no infection symptoms
« Reply #4 on: March 04, 2010, 02:23:20 AM »
Actually, this is an error related to the coding for healing with the surgery skill in a lit hospital. I originally thought it was only a problem with certain Firefox UD extensions, but I've seen surgery heals not show up in Chrome as well.